Menu

WordPress 3.6 Upgrade w/ jQuery (old version) Issues & Plugin Fix

wordpress-pluginsSo apparently WordPress 3.6 has made some improvements / modifications to it’s core and comes w/ the newest version of jQuery which is v1.10.2, needless to say there are some plugins out there that are going to have issues w/ this. I’ve discovered a few already in the wild from a few client sites that I’ve updated so I went in search of a fix for this (because backwards installation of previous version of jquery isn’t a long term fix) and I arrived on this plugin that keeps the most current version of jquery updated on your installation –why haven’t I already been using this?

Anyway, here’s the plugin link: http://wordpress.org/plugins/jquery-updater/

Obviously, if you run into issues w/ any of your plugins it’s probably a good idea to notify your plugin developers and let them know…

About Cotton Rohrscheib

Cotton Rohrscheib is the CEO of Rohrscheib Capital Partners. Over the past 20 years he has been associated with numerous projects in the IT, Healthcare, and Agriculture industries. Born a serial entrepreneur, Cotton has personally been involved in several startups, product launches, and brand acquisitions during his career and has consulted on hundreds of projects for clients around the world. Today he still services the marketing and consulting needs for clients while trying to maintain a healthy balance between work and being a good husband and father to his wife, Donna, and their son, Spencer.

This site uses Akismet to reduce spam. Learn how your comment data is processed.